02 Octobre 2008 Résumé travaux d'été

Publié le par Jérome BC








Quelques nouvelles tout de même...! Autres qu'une video...!!!!

Je dois avouer que je n'ai pas vu passer l'été...
Entre le boulot..., des travaux de mise au point sur l'id..., mais aussi quelques congés..., et voila que la rentrée est déja largement passée...!

Pfffff...
Je n'serai jamais prèt pour un contrôle technique avant 2009, comme annoncé...!
D'autant que j'ai un déménagement qui s'annonce pour le mois de novembre... et rien que pour vider la grange..., oulaaa.... j'en ai pour un bon bout d'temps!!!

Du coup, j'ai mis un gros coup de collier au mois de septembre sur ma carrosserie... Histoire de laisser ma carrosserie chez le peintre avant de démanager...
Mais il en sera question qu'un peu plus-tard, car je prépare un article détaillé sur mes premières greffes de kit de reparation d'interieur de porte...!

Bref, je me vois donc contraint à repousser un peu plus loin l'échéance du CT...
Pas grave, je suis à présent certain d'arriver à mes fins un jour ou l'autre...! (ça n'a pas tjrs été le cas!)

Et quoiqu'il en soit, j'espere bien que ce sera avec mon ID que je me rendrai au Mans à l'EuroCitro en aout 2009 !!!



Je pourrais bien tenter comme cela, mais je ne suis pas certain que ce soit du gout de tout le monde...






 
Vous l'aurez remarqué, les sièges avants sont à présent en place!
(Toute fois, pas les toles de fermeture du brancard gauche!!! j'en veux pour preuve, le retour de fuite du correcteur Ar, que l'on voit pendouiller lamentablement...!) 






Leur nettoyage n'a pas été des plus aisé...






Dans les produits retenus pour la remise au propre, je citerai entre-autres le "Cif" ménager classique qui marche tres bien sur les dossiers blancs; si toutes fois on prend la précaution de ne pas détremper le panneau.







Pour la partie tissu rouge Cornaline, il me fallait quelque chose de non-agressif et nettoyant à sec, afin de respecter un minimum les tissus et de ne surtout pas détremper les mousses dessous, qui ont tout de même la quarantaine et qui affichent déja de bons signes de fatigue...

Mon choix s'est donc arrété sur la "Terre de Sommières".






Application de la "terre"...
On laisse agir une nuit...









Le lendemain, brossage complet puis aspiration du surplus de "terre"...
J'ai dù répété l'opération 3 ou 4 fois...





La fixation des sièges, se fait biensur par le biais de glissières, qu'il aurait été dommage de ne pas reprendre un peu...






Voila qui est fait!
Le tout agrémenté de visserie fraichement zinguée...
J'en ai également profité pour polir les différents boutons noirs.







Une fois en place, ça donne plutot bien!
Lorsque l'on y regarde de plus pret, ce n'est pas parfait, avec quelques accros et quelques taches tenaces, mais comparé à l"intérieur qui était en place, c'est le jour et la nuit!!!






Sans commentaires....





















Par ailleurs, j'ai repeints en AC136 (Gris Rosé) les leviers de commande d'inclinaison de dossier.
Je rappele que mes sièges seront refaits à neuf, mais qu'après le contôle technique.









Si
ça se précise pour l'intérieur, coté moteur au début de l'été, ce n'était pas vraiment ça...






Ça se passe par intermitence...:il tourne comme une horloge pendant 2 minutes, puis comme une patate pendant 30 secondes...
Et vis-versa...

A rien y comprendre...:
Tout y est passé... j'ai cru au réglage de culbuteurs...: que néni!
Réglage de l'avance...: pas mieux !!!
Changement de la bobine...: inutile, c'est identique...
Changement du relais Cartier...: non...
La remise en place en configuration -avec condensateur- , ne donne rien non plus...
Changement des vis platinées...: c'est pas ça...
Reprise des réglages de la vis de richesse...: bof...

Me suis-je trompé quelque part lors de la refabrication du faisceau électrique...?
A moins qu'il s'agisse d'une prise d'air à la carburation...???
Calage de distribution...?
Segmentation neuve de travers...??? (!)

J'envisage du coup tout et n'importe q
uoi!!!



Impossible de trouver d'où vient le disfonctionnement... Je multiplie les démontages/remontages, mais rien n'y fait.

C'est pas vraiment net non plus... Bien que lorsqu'elle tourne comme une patate, on sent vraiment bien que le moteur peine... mais d'où???

A force de chercher..., d'écouter le moindre bruit..., de passer en revue l'intégralité du moteur..., je m'aperçois un peu tard qu'il n'y a qu'une seule piece électrique envers laquelle je n'ai aucune certitude quant à son bon fonctionnent...: Le régulateur.

Oui..., sauf que la théorie veut que le régulateur n'intervienne en rien dans le fonctionnement du moteur à proprement dit!
Mais tout de même... et si c'était juste ça...?

Seul probleme, c'est que je n'en ai aucun de secours...


La RTA "Citroën id19 1965-1966" est très précise à ce sujet:



En place sur mon moteur, une dynamo Paris-Rhône G10 C47..., 33 Ampères donc.
Le régulateur préconisé est donc un Paris-Rhône YT 2 116.

Et bien sachez que la bête est introuvable...!!! (ou presque!)
J'ai fais la tournée d'un peu tous les revendeurs de pieces DS:  Citrogaz, Retrostock, J. Blondeau... mais sans succès...
J'ai également prit contact avec la société Multic , afin de savoir si un modèle éklctronique pouvait etre envisagé... malheureusement, pour 3 paliers, aucune solution electronique à ce jour...

Bref, neuf, occasion ou électronique, impossible de mettre la main sur ce fameux
YT 2 116...!



C'est finalement Ed de Cit'Art qui a volé à mon secours me proposant ce petit bijou inespéré  à prix vraiment d'ami...:



Paris-Rhône..., 12 Volts..., 33 Ampères... : YT 2 116 !!!








Neuf d'origine!!!

Trop fort Ed! A nouveau milles merci!!!

Ci-tôt reçu, ci-tôt en place!!!





Une fois en place, là aussi c'est le jour et la nuit !
J'ai même du mal à en croire mes oreilles... au premier tour de clef, le moteur s'est mit à ronronner comme jamais je ne l'avais entendu ! Magique!








J'en ai profité pour changer le faisceau electrique reliant le régulateur à la dynamo, en le refaisant dans du cable d'un diamètre un tout petit peu plus gros, et surtout avec des cosses neuves...

Forcé de constater que le disfonctionnement venait bel et bien du régulateur!
Incroyable...
J'aurais pourtant mit ma main à couper qu'un régulteur de tension ne pouvait en rien altérer le circuit d'allumage... Et pour cause! Les 2 circuits sont, me semble-t-il, bien distincts...

Voici la seule explication que je me risquerais à avancer:
Le régulateur usagé se mettait par intermittence en court-circuit, créant un gros appel à la batterie (seul organe  commun aux 2 circuits), avec pour conséquence directe un allumage difficile...
Le phénomène aurait facilement pù se mettre en évidence, mais je ne l'ai pas fait... Trop pressé de passer à la suite...!










Petit retour sur une "fuite" ou plutot sur le "léger suintement" du correcteur de hauteur arrière.
Déja repéré de longue date,  je n'avais pas encore pris le temps de régler s't'affaire...




J'avais fait l'erreur de réviser et remonter à l'arrière, un correcteur de hauteur alors qu'il présentait de toutes petites traces résiduelles de corrosion, notamment sur les arètes en contact avec les coupelles d'étanchéité...
Pour résumer: j'ai péché par excès d'optimisme...!







Voici son remplaçant après nettoyage et révision... Puisé dans mon stock.
Celui-ci ne comportait aucune trace de corrosion.








Le même en place...
Celui monté à l'avant étant neuf, me voila donc (en theorie) tranquille du coté des correcteurs de hauteur... 







Bon, je sais...: la photo est sombre..., mais regardez attentivement le chassis...
N'avez vous pas la même vision d'horreur que moi...???

AAAAARG!!!! Mékéssékéssékéssaaa....????
Moi qui jusqu'à présent étais quasi épargné par les fuite hydrauliques..., en v'la une belle!!!!

Le découragement passé, la fuite est vite identifiée... Il s'agit du doseur aluminium de frein... Visiblement il suintait de longue date... Bizarre d'ailleurs que je ne l'ai pas détecté plus tôt, car l'antigravillon est vraiment bien imbibé.

Coté chassis, j'ai été bon pour un décapage de l'antigravillon (ce qu'avait déja commencé à faire le liquide hydraulique => Ruban Bleu) , voir même de la peinture et du joint de carrosserie par endroit...
Après ponçage de la zone, je n'ai pour l'instant que ré-appreté à l'anti-rouille..., j'attends la suite des évènements pour finaliser la région...

Coté fuite, le problème est exactement le même que pour le correcteur arrière...:
Toujours par éxcès d'optimisme, je n'avais pas assez prété attention aux dégats causés par la corrosion de l'alu sur les arètes d'arret et d'étanchéité du soufflet... 
J'avais révisé le doseur en changeant tous les joints et le soufflet, mais les règles de l'hydraulique Citroën se sont vite rappelées à moi! Ici, on ne supporte pas "l'à-peu-prèt"!






J'ai trouvé fort heureusement dans une bourse-échange un doseur alu neuf d'origine sur lequel j'ai changé le joint du gros écrou pour un neuf. Celui en place avait beau être neuf d'origine, il était cuit par les années...

Le soufflet présentait quant à lui assez bien, le vendeur m'ayant assuré qu'il avait entierement nettoyé le doseur, je n'ai donc pas pris la peine de le démonter...

Mal m'en a prit !!!

Une fois remonté..., alors que je m'appretais avec mon voisin à purger le circuit de freinage, j'ai eut la belle surprise de voir apparaitre un joli Geiser  au niveau du soufflet à chaque sollicitation de la pédale de frein...!

Et que je redémonte tout... pour m'apercevoir qu'en fait, le vendeur (très sympa au demeurant!!!) avait oublié de me préciser qu'en soulevant la bague d'étanchéité pour néttoyer le doseur, il avait également percé le soufflet d'un bon coup de tournevis...!

Enfin bref... Après changement du soufflet, second remontage et purge, c'est reparti comme en 40... ou 66 si vous voulez!





Les fuites oubliées, afin de procéder aux essais routiers, il me fallait mettre en place les toles de fermeture afin de proteger un minimum la tripaille hydraulique...
Avant de tout fermer, je décide de reprendre les réglages de hauteur à zéro à l'aide de l'Op. DY433.0:





Op. Dy 433-0 complète au format pdf dispo ici .






Pour les pré-reglages des hauteurs avants, on peut tout à fait se passer des jauges MR. 1401-30, en utilisant une barre (ou tube) de 13,5mm de diamètre et d'une cinquantaine de cm de long et un pied à coulisse...







A l'arriere, un réglet suffit amplement.











Une fois les pré-reglages des hauteurs effectués, je monte l'id sur 4 parpaings afin de finaliser l'opération.

Les parpaings de 20, c'est mon pont 4 colonnes!!!
Aucun danger d'écrasement lorsque l'on se glisse sous la voiture, même en position extrème basse...

Une regle de maçon posé sur les parpaings, un mètre ruban et le tour est joué. Il ne reste plus qu'à tapoter les cames sur les barres anti-roulis afin d'obtenir les hauteurs désirés.
Bien que la théorie de l'Op. DY 430-0 paraisse simple au départ sur les pré-réglages, elle nécéssite toute fois par la suite pour les réglages finaux, une bonne dose de feeling en matière de comportement DS/ID...
Et coté feeling DS/ID, je n'ai eut aucun soucis à me faire car j'étais épaulé sur le coup par mon pote Thierry en qui j'ai une absolue confiance... Trop fort!  Encore mieux qu'un compas dans l'oeil !!!!    ;))






Plus de fuites... Réglages de hauteurs faits...
Je peux à présent enfin remonter remonter les tôles de protection qui sont prètes depuis déja quelques temps...







Voici pour l'avant...
Caoutchoucs dans la bonne configurations. (Merci JpN !)







Ça m'étonnerait que ces jolies tôles restent brillantes et propres bien longtemps...!







Tôles arrières...







Une nouvelle fois, je n'ai pu m'empéché de faire du zèle en rajoutant ma touche personnelle sur les caoutchoucs supérieurs d'étanchéité... (trop longs!) 
Depuis, c'est rectifié.






En route pour toute une série de sorties de mise au point! (24kms au total !!!)
Sorties dont est par ailleurs issue la video que vous avez pu voir dans l'article précédent! ( )


















En vrac et très résumé, sinon je ne publierai jamais cet article (!):



Autre réjouissance!
Les premiers essais routiers ayant révélés un point dur dans la direction, de nouvelles interrogations ont fait surface...
De plus, les réglages de croisements de pression se révélaient impossible à faire, on n'obtenait jamais rien de stable et satisfaisant...

C'est finalement après dépose complète de la direction et démontage complet du raccord orientable que l'on a pu comprendre enfin d'où venait le problème...:
Lors du remontage du raccord orientable, j'avais inversé de sens une rondelle à épaulement...
Une fois la rondelle dans le bon sens, nous avons enfin pu faire des réglages de croisement de pression dignes de ce nom.

J'essaierai d'y revenenir plus en détails dans un futur article.




Le nombre de pièces à reconditionner diminue de plus en plus!   C'est très bon signe!!!


Le conduit d'air de refroidissement fait partie des dernières pièces en cours de rénovation...








Ainsi que tout un tas de petites pièces diverses d'habillage de carrosserie et autres....







Ma petite méthode de dérouillage par éléctrolyse, est toujours d'actualité et fort pratique!






Le tout pour l'instant est en appret, dans l'attente des couches de finition au noir à chassis RM.





Egalement l'avant-dernier (!) lot de visserie (et autres!) qui est parti aux bons soins de Bruno et Gilles se faire zinguer à neuf.
Là aussi beaucoup, beaucoup de temps passé en préparation & nettoyage!






Pour l'intérieur, il me reste encore quelques gros détails à mettre en place comme le bandeau inferieur de tableau de bord (noir brillant), ou les pare-soleil.
Par ailleurs, j'ai toujours la montre à réviser (de nouveau!), puisque depuis qu'elle est en place, les aiguilles n'ont pas bougé d'une minute.
Un autre détail qu'il me faudra régler aussi: Deux des quatres tiges de commande des aérations sup. ne sont pas dans le bon sens pour le bon positionnement des petits boutons noirs... C'est balot...   











Voila grosso-modo pour l'été 2008!!!!


Pour septembre, j'ai plutot endossé la casquette de tolier-carrossier-formeur-ajusteur-dérouilleur...!


A suivre donc très prochainement, mes premières greffes de kits de réparation d'intérieur de porte!
Le tout en détails avec plus d'une centaine de photos!!! Tout un programme!












                        











Publié dans Travaux

Commenter cet article

dubois 12/04/2015 18:51

Bonjour

Très belle restauration, je suis en train de refaire le système hydraulique sur une ds 21 pallas de 66, liquide rouge,
J'ai un petit soucis, j'ai changé pompe hp, toutes les sphères… elle monte et descends nickel, cependant au bout de 15 km environ d'un seul coup elle perd toute sa pression. Je la laisse refroidir et la tout refonctionne
pouvez vous me dire si vous avez une idée??? C'est assez urgent je me marie avec dans 15 jours
Merci d'avance

vince 31/01/2011 00:09



bonjour, restauration passionnante! Cependant, je me permet de vous faire part du sursaut que j'ai eu en voyant la photo de votre ID montée sur parpaings creux. En effet, la portance du parpaing
ainsi positionné (sur sa tranche et non sur sa hauteur comme à l'habitude pour la contruction d'un mur par ex) se voit considérablement affaiblie
et un éclatement du parpaing fort accru (déjà vécu, une grosse frayeur!). On est jamais assez prudent avec la sécurité! Sur ce, je continue mon plaisir de vous lire. Bonne continuation



Frédéric Vernhes 29/10/2008 21:58

Salut et vraiment bravo pour cette belle restoration. J'ai une 23 BVH et quand j'ai vu que tu mettais un lien pour le règlage des hauteurs en PDF j'ai bondi de joie(je suis en plein dedans) mais le "ici"(ton lien) ne marche pas!!Pitié essaye de le faire fonctionner.Merci à l'avance et bonne finition

jean 23/10/2008 00:01

votre methode de zingage est super je suis en train de restaurer une moto honda bol d'or de1979 et je suis etonné par les resultats obtenus.de plus, quelle economie par rapport à des kit de nickelage vendus 200 euros(alp diffusion)et de maniement beaucoup plus complexe.merci et cordialement

mark 21/10/2008 11:40

salut jerom j'ai un probleme lors de zingage mes produits oxydes jusque apres les retire du bain merci

Phil 10/10/2008 17:53

Tout cela avance bien !

salah eddine 06/10/2008 14:35

salut jerome svp j besion d'une methode pour fair le zingage jaune

HP 03/10/2008 22:05

pour compléter mon post d'hierune dynamo est une variété de _moteur_ : on lui met du courant continu, l'axe tourne. inversément, si on fait tourner l'axe il en sort du courant (quasi-)continu.le régulateur est en principe conçu pour ne permettre que la fonction charge. il contient (peut-être, il y a plusieurs montages possibles) trois relais : un pour l'amorçage, un de surtension et un de sur-intensité. si le reglage de l'amorçage est trop bas (ou bloqué) la tension de batt le fait marcher en mode moteur sur la batt, freinant le 3 paliers.un alternateur ne débite que de l'alternatif, et si on lui met du continu, il crame.le capot du régulateur doit s'ouvrir ou se désertir et il doit y avoir moyen de le réparer/régler. il doit se fermer à 1900 tours, à voir en fonction de la tension qui sort. on peut aussi tester la coupure haute avec une alim variable, vers 15V.ne pas oublier de vérifier la tension à plusieurs régimes après changement du régulateur!voir http://www.tract-old-engines.com/dynamo_02.html

Cyril 03/10/2008 19:08

Jeroooome !!!!  Je t'aiiiiimmeuuuuuu !!!  ahahahahhahahaSerieusement , tes articles sont un regal à lire , et voir revivre ta vieille dulcinée est fantastique...Une fois encore , bravo pour ton boulot de titan ! La mienne debarque en Limousin dans moins d'un an...éhéhéhéhéCyril , fan numero 1 de JBC for ever !

Mister Bean 03/10/2008 13:50

Content d'avoir de tes nouvelles, mais bon, tu nous aguiches encore avec toute la partie tollerie !!! ;-)

citroNord 03/10/2008 06:17

Salut Jérôme,Enfin des nouvelles... Je m'inquiétais! Enfin, presque! ;-)Pour ta montre, j'ai trouvé une notice de réparation très détaillée, mais elle est en anglais. Si tu te débrouille dans la langue de Shakespeare, fais-moi signe et je te la ferai parvenir. Mais tu l'as peut-être déjà,À bientôt!

HP 02/10/2008 18:13

les circuits d'allumage et de charge ont un point commun : la tension de batterie.dans ton régulateur, il doit y avoir un réglage de tension et un de sur-intensité, le premier doit être déréglé. si la batt se mettait en court-circuit elle exploserait... et si c'était une surcharge depuis ou vers la batt les fils fumeraient. je pense que c'est la tension qui est trop basse et perturbe ton allumage électronique.en tout cas mesure les tensions à 2000 tours : mini 13, et à 5000 elle ne doit pas dépasser 14,5V. à mon avis une charge toute une nuit lui ferait du bien.y avait un alternateur + régulateur monté sur les DS 3 paliers.dans ma doc il est indiqué dynamo G10C-39 pour les ID de 10-66 à 9-67 sans phares iode ni chauffage FR20 ; G10C-48 pour iode ou chauffage ou pallas de 5-66 à 9-67, diamètre poulie 60,7mm. et le régulateur YT2116 est pour les G10C-44 (ID10B '67) ou -46 ou -48.tension de conjonction de 12 à 13,6V. à mon avis elle est réglée trop basse sur l'ancien régulateur et le moteur déconne quand le régulateur se met "en charge" qui est en fait une décharge.sur la photo dans ma doc il y a un capuchon en caoutchouc sur chaque cosse.c'est une montre mécanique? si oui n'importe quel horloger peut la réparer, il n'y a probablement rien d'irréparable.si c'est une électrique à transistor il faut faire très attention en démontant à ne pas casser le fin fil-tige qui fait contact sur le balancier. un horloger peut aussi la réparer ou au moins la régler mais ils n'aiment pas trop, y connaissent pas. rien d'inaccessible pour un bon bricoleur prudent dans les deux cas, mais démonte et remonte un réveil (à ressort) avant de te lancer si c'est un mécanique (et gare au ressort!).a+ pour la suite :o)

moirasc 02/10/2008 15:58

Superbe.Je reste un peu sur ma faim après tant d'attente... c'est que tu nous fais languir ! :)Tous mes encouragements en tout cas pour la suite (et la fin).Tout le boulot réalisé jusqu'à présent est absolument fabuleux...

yann 02/10/2008 15:16

Salut jérôme,une piste peut être sur les disfonctionnement du moteur, disfonctionnement que j'ai eu sur ma PL: les bougies se mettent temporairement en court-circuit a cause d'un encrassement des electrodes, puis refonctionnent, et re court-circuit, c'est tres tres bizarre comme panne et tres desagreable. La cause , je penseregalge carbu pas au top du top, carburant différent de celui d'il y a trente ans,fuites diverses sur le syteme d'allumage etc etc, j'ai resolue le probleme en mettant des bougies qui seraient + chaudes que celle preconisées par le contructeur, mais comme il n'y a pas de concordances absolues entre les anciennes et nouvelles ref c'est un peu le cirque , faut tester... pour le petite histoire j'ai ramé pendant huit mois avec cette me...  bon courage, sinon ton boulot est toujours super comme d'hab.