31 Mars 2007 Habillage moteur boite + faisceau hydraulique

Publié le par Jérome BC

 

Enfin une mise à jour!

 

Avec (entre autres!) comme promis, le pourquoi-du-comment d'une nouvelle dépose du couvercle de boite et désacouplement moteur/boite...

 

 

 Avant de remonter les disques et étriers de freins, je preferais vérifier le bon fonctionnement de la boite de vitesse et de son couvercle...

Pour ce, il me fallait commencer par trouver une manivelle...

 

 

cliquez!

Qui fut rapidement trouvée après un simple coup de fil à mon pote Ludo...

 

 

 

La manivelle en main, je peux enfin faire tourner la boite (et moteur) par le biais de la dent de loup...


Premier essai au point mort... : aucun probleme , ça tourne normalement...


J'enquille la 3eme... là aussi, aucun probleme...


Puis j'enclenche la 1ere... ça force un peu... elle a du mal a s'enquiller, mais ça passe... Bizarre tout de meme ce point dur...


 

Vient le moment ou j'ai enclenché la marche arriere...



Au début, aucun probleme, elle semble s'enquiller sans soucis..., mais apres 1/10eme de tour de manivelle tout se fige...!


Impossible de tourner plus... La boite semble bloquée de chez bloquée... le bloc moteur l'est par la meme occasion... De plus la dent de loup entraine le tout seulement dans un sens (logique!), pas moyen de faire machine arriere!


Je tourne autour en essayant de comprendre ce qui a bien pu se passer...


Embrayage mal positionné???

Sorties de boite mal remontées???

Couvercle de boite mal enclenché???

 

 

 Je laisse passer une nuit de reflexion pour me rendre à l'évidence...: il faut redéposer et trouver d'où vient l'erreur...

C'est donc parti pour un déshabillage de la boite et tant qu'a faire, je désacouple la boite du bloc, histoire d'y voir un peu + clair & d'être un peu à l'aise...

 

 


 

 C'est en déposant le couvercle de boite que j'ai commencé à comprendre d'où venait le probleme...

 

 Un truc vraiment balaud d'ailleurs...!

Malgré les précautions prises au remontage, j'avais mal positionné le couvercle!!!

 

 

 

 

 

 

 

 

 DS19




 

Le levier de commande de 1ere (D334-98) n'etait pas correctement positionné et du coup n'était pas enfiché dans l'axe de fourchette de 1ere/2nde (D334-260)

On comprend mieux en visualisant ci-dessus le schémas d'un couvercle de boite de DS19...

Ci-dessous, schémas du couvercle de boite d'ID19, mais c'est moins visuel...

 


 


 


 ID19

 

 


 


 

 

 

 Alors forcément..., lorsque j'ai enclenché la 1ere, le pignon s'est tout de meme mis en place, mais il y est aussi par la suite resté!!!

 


 

 

 Et lorsque le pignon de renvoi de marche arriere s'est lui aussi mit en place, du coup 2 vitesses étaient enclenchées...

 


marche avant + marche arriere = boite bloquée!!!

 


 

 Apres, c'est du déja vu...

Moteur/boite réacouplés....

Puis fin filet de Loctite 518... mais malgré les précautions prises , le  joint papier d'étanchéitée de couvercle de boite s'est déchiré au démontage...

 Et biensur, je ne disposais que d'un seul joint!

 

 

 


 Fort heureusement, j'avais prévu le coup en photocopiant tous les joints papier avant la pose...

Du coup, il m'a été très facile de le refaire!


Franchement, si je peux donner un conseil, c'est bien celui-ci:

Pensez a photocopier tous vos joints papier avant utilisation... parfois ça aide!!!

 

 

 

 

 Hop la... Ni vu ni connu, tout a repris sa place...

 

 

 


 

 Au détail pret que ce coup-ci, je n'ai pas monté le tirant de pompe HP à l'envers!

(comparez avec les photos de cet article! )

 

 De toutes les façons, il est quasi certain que pour les 1ers tours de moteur cela se fera sans pompe HP... je virerai pour l'occasion les courroies...

Lorsque je serai certain qu'au niveau moteur tout va bien, on pourra voir ce que cela donne au niveau hydraulique... 

 

 

 Je vais donc pouvoir a present mettre en place disques et étriers de frein...

Mais il me reste un petit détail a regler...: Le chariot supportant la boite est trop large pour pouvoir positionner correctement les disques de frein...

Une petite découpe du chariot s'impose donc!

 


 

 Voila qui est fait...

 

 

 

 


 Mise en place des disques fraichement rectifiés...

 

 


 puis des etriers...

 

 

 


 

 Pour regler correctement les etriers de frein, il faudrait que les disques soient parfaitement en place contre les sorties de boite... En temps normal, c'est en fixant les transmissions que plus rien ne bouge...


Je pense donc tres certainement me faire des entretoises temporaires pour pouvoir fixer les disques et ainsi, pouvoir regler correctement les etriers.

 

 


 

 Nouvelle petite erreur de montage!


J'ai placé les supports reglables avants d'etriers (partie basse femelle) à l'envers... (à droite sur la photo)


Les ecrous devraient se trouver coté boite.


 

 ça prend forme...! On a jamais vu quelqu'un aller aussi lentement que moi, mais ça prend forme...!!!

 

 


 

 

 

 

 

 

 Suite du réhabillage avec à present la pose du conjoncteur/disjoncteur.

 

 

 

 

 

 Pose du support...

 

 

 

 

 

Puis du conjoncteur et de sa sphere...


Il s'agit là d'un conjoncteur alu... (petit clin d'oeil au passage à Jean-François D.! mon mail arrive! j'suis un max à la bourre sur tout en ce moment! )


Le probleme des conjoncteur alu, c'est entre autre que son alimentation via le tube HP le reliant à la pompe , se fait par un ecrou  de 14 et non pas 12mm...


Et les tubes HP en 12/14 ne sont vraiment pas monnaie courante... Pour l'instant, je n'ai pas encore trouvé le bon tube....


Les conjoncteurs alu sont aussi connus pour fonctionner beaucoup moins bien que les conjoncteurs acier...


Bien que celui-ci est été testé avec brio par Jacques, à terme je pense réellement monter un conjoncteur acier... mais bon...  à moins que je ne trouve pas le tube HP adéquat, ce n'est pour l'instant pas une priorité...

D'autant que le portefeuille fait ces derniers temps grise mine!



Une autre chose m'inquiete un peu plus...: la sphere d'accu...


Elle aussi a été testée par Jacques, mais sur le banc du garage Citroën de son fils... donc au LHM...


Et il y a quelques temps, j'ai lu sur un forum que les membranes de spheres LHS testées au LHM, puis stockées par la suite pendant quelques temps, n'appréciaient pas du tout...


J'ai bien peur du résultat...! Pourtant, Jacques me dit le contraire: une sphere LHS testée au LHM ça passe... mais pas le contraire...


J'ai d'habitude toute confiance en Jacques, mais j'ai bien peur que sur le coup on ait fait une erreur...


On verra bien à la remise en route!


 


 


 Ma qué cé beau!!!

 

 


 


 


 Mais avec toujours ces fameux supports réglables d'etriers à l'envers!

 


 


 



 

 

 Moteur et boite ne devraient pas tarder a pouvoir rejoindre à nouveau le chassis...


Mais encore faudrait-il que le chassis soit pret à les recevoir...!!!


En effet... avant d'envisager la remise en place du moteur, il serait fort pratique que la plupart des conduites hydrauliques (HP et retours) soient en place! Vogue la galère dans le cas contraire...!

 

 

 

 Pose d'ailleurs de mon premier collier "Caillau" (merci a Frederic au passage pour les conseils)


C'est le seul collier que je puisse poser puisque c'est le seul aussi pour l'instant qui a été zingué...


 Un conseil: ne jetez pas vos vieux colliers "Caillau"! C'est introuvable! (ou faites moi en don!!!)


Alors que rezingués avec un bout de Ligarex neuf, on ne croirait pas qu'ils aient déja 40 ans...!

 

 

Scrupuleusement conservés, mes vieux colliers Caillau (débarrassés de leur bande Ligarex) viennent d'etre confiés a mon pote Bruno (de passage pour quelques jours) pour zingage pro... 

 

 

 

 

 

 

 Bruno est d'ailleurs venu avec un VTT a remettre en état...

On reconnait facilement ma touche, puisque je me suis occupé de repeindre son cadre au noir a chassis epoxy!!! (on s'refait pas!)

 


 

 

 Outre les colliers Caillau, Bruno repart avec un bon stock de visserie a zinguer...

C'est a son collegue et complice Gilles, qu'ils vont etre confiés... Enorme merci par avance a eux!!!

 


 


 

 Tout beau, tout neuf... mais avec erreur de montage!

 


 


 Voila qui est mieux! Plus d'erreur de montage! (supports avants reglables d'etriers de freins)


 

 






Puisqu'on est dans les erreurs de montage, observez bien le cylindre de suspension en haut a droite de la photo ci-dessus... et bien il est monté à l'envers...!!!


L'arrivée de liquide hydraulique devrait se trouver coté parbrise...


Ceci dit, j'ai aussi commis l'erreur de les mettre en place bien trop tot...


Bon... disons que c'est le métier qui rentre! 

 






 


Faisceau  hydraulique Avant/Arriere:

 


Là aussi, ça ne parait pas, mais j'ai passé énormément de temps sur ces 4 fichus tubes...


Partir d'une courrone pour obtenir quelque chose de parfaitement rectilige n'est vraiment pas chose aisée...


Mais bon... au bout du compte, je ne suis vraiment pas mécontent du résultat obtenu!


 

 Petit outil bien pratique pour dérouler et maintenir à la meme longueur les tubes neufs par rapport aux vieux.


Petit outil prelevé sur une .... penderie!!!

 

 

 

 Admirez au passage le triste état des canalisations anciennement en place!


 


 


 

 Je n'ai pas réussit a trouver en neuf les caoutchoucs silenblocs de maintien de tubes... (3x4,5mm + 1x6,35mm)

Visiblement, il ne sont pas non plus refabriqués.

Je les ai conservé et leur ai infligé un petit nettoyage à l'essence puis enduits de talc...


 



A l'avant du faisceau, j'ai déja placé les ecrous et formé les olives... J'attends que tout soit en place à l'avant pour commencer a former l'arriere... J'ai d'ailleurs laissé un peu de longueur supplementaire à l'arriere pour parer a toute difficultée supplémentaire.

 


 


 

 Mise en place provisoire des caoutchoucs silenblocs en maintenant les tubes avec des serflexs tout en laissant la place au milieu pour la bande Ligarex de maintien qui serrera par la suite le tout.

 

 

 

 

 A l'avant, rien ne doit se toucher et je pense que je m'en sorts pas trop mal...

 

 



 

 

 La patte maintenant les tubes entre eux à l'arriere du faisceau était fortement rouillée et le caoutchouc completement cuit...

C'est chose a présent oubliée apres un petit electrozingage maison et la découpe d'un caoutchouc neuf! 

 

 

 

 


Mise en place de cette meme patte...

 


 

Encore quelques efforts pour que le tout soit bien rectiligne et le faisceau sera pret a etre posé...

 


 


 

Je le redis, mais c'est impressionnant le temps que j'ai passé à mettre ces 4 pauvres tubes en forme...

Mais ouf, c'est bon, j'y suis arrivé!!!

 

 

Mise en place dans le longeron sans réels soucis...

Le tube 6,35 que j'avais au préalable préformé trouve sans place du 1er coup, mais revers de la médaille j'ai cassé au passage la patte d'appui de la tringlerie de commande de hauteur...

Une solution de reparation est a l'étude!






Il va s'agir dans les prochains jours de poser le reste de la tuyauterie à raccorder au faisceau... C'est le genre de boulot assez galere à faire mais également assez plaisant! 

 





D'ailleurs voici non pas un tube qui se raccorde a ceux du chassis, mais le tube qui relie entre eux les 2 patins mobiles de freins...

Admirez d'ailleurs le nombre d'élements habillant ce tube! Mieux vaut pas en oublier un avant de former les olives sous peine d'avoir tout a recommencer!




Préformage du coté gauche en 1er, puis mise en place pour ajuster...

Là aussi, je n'ai formé que l'olive coté gauche afin d'ajuster au mieux le tout... Une fois que tout est bon, je forme l'olive coté droit.




Le probleme que je rencontre, c'est que je ne peux que faiblement me fier aux tubes en place avant démontage... Car visiblement ils ont été pas mal torturés dans tous les sens durant leur longue vie...


Donc, j'essaie de faire au mieux pour mes tubes neufs... Je suis d'ailleurs preneur de photos détaillées de moteurs d'ID19!

 



Et voila pour un tube!

Et il en reste des dizaines d'autres!!!

Et pas des plus simples à former...


D'ailleurs souvenez-vous...: j'avais prépéaré tous les tubes avec raccords spécifiques qu'il fallait reconstruire a l'identique...


Et bien c'est fait!!!

Tout du moins les raccords spécifiques sont enfin brasés...

Jugez plutot du parfait boulot:






C'est mon pote Thierry et ses collegues qui m'ont brasé les tubes et raccords a la brasure d'argent.


Je dois avouer qu'au début je comptais braser mes tubes moi-meme... Mais apres essais, le résultat final ne me semblait pas à la hauteur de ce que l'on peu attendre pour des organes touchant de pret à la sécurité...


Autant donc laisser faire les pros dont c'est le metier...!





Une nouvelle fois, c'est du superbe boulot! Merci Thierry!


A moi j'vous l'dis... dans le service public on sait faire de l'excellent travail!!! Et je ne preche pas que pour ma paroisse audiovisuelle!!! ;)





Tenez... encore une preuve que dans le service public on sait bien faire les choses...:



Ce coup-ci, le coup de chapeau s'adresse plus précisement à ceux qui nous font préferer le train... si vous voyez ce que je veux dire...!


C'est grace à l'ami Cyril qui y a ses entrées, que je dois l'etat superbe dans lequel il m'a rendu les jantes de l'ID...


Elles étaient pourtant dans un sale état!!!


Mais apres passage dans des bains décapant (electrophorèse, si je ne me trompe pas...), puis passage au four et appret garnissant & anti-rouille pour finir le tout...


Elles sont belles comme un wagon si j'ose dire!!! Il ne me restera plus qu'a faire les couches de finition en Blanc Paros...


Vraiment génial! Que de temps gagné!!!!


Enorme merci à Cyril et à son père!!! 









Bref, moi j'vous le dit...: sans l'aide des copains, la restauration de l'ID n'aurait tres certainement jamais eut lieu!!!



Merci a vous!!!   ;))












                        











Publié dans Travaux

Commenter cet article

Cyril 01/04/2007 14:04

Salut Jerome !!Une belle et longue mise à jour , tu as vraiment bien avancé ! Courage pour les canalisations , tu y arriveras !! Meme un faisceau électrique ne t'a pas fait peur , alors des tuyaux !!Au passage , petite rectification : les jantes sont passées dans un bain par cataphorèse.A bientot !Cyril , toujours fan !